Goeiemorgen,
Is er iemand in geslaagd om de ppp sessie vanop een Cisco 800 series achter de Sagem (bridged mode) op te zetten?
Ik krijg het aan de praat met mijn Mac rechtstreeks achter de Sagem, maar niet met de Cisco router.
Indien zo: het zou super zijn als je een config snippet zou kunnen posten...
Thanks,
G
Cisco 800 config: VDSL + bridged
Ik heb ondertussen zelf een werkende config gemaakt. Voor zij die interesse hebben:
Code: Selecteer alles
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R_GT
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$9ruh$S4KCp/0G5VqJm4EGVgTD0.
!
aaa new-model
!
!
!
aaa session-id common
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.100 192.168.1.255
!
ip dhcp pool INTERNAL_DHCP
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 8.8.8.8 193.109.184.72
lease 20
!
!
ip domain name test.com
ip name-server 193.109.184.72 /dommel dns
ip name-server 8.8.8.8 //google DNS
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
vpdn enable
vpdn logging
!
!
!
!
username xxxxxx privilege 15 password 0 xxxxxx
!
!
ip ssh time-out 60
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Dialer0
no ip address
no cdp enable
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxx@schedom
ppp chap password 0 xxxxxx
ppp pap sent-username xxxxxx@schedom password 0 xxxxxxx
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list INTERNAL_ADDRESSES interface Dialer1 overload
!
ip access-list extended INTERNAL_ADDRESSES
permit ip 192.168.1.0 0.0.0.255 any
!
access-list 1 permit any
dialer-list 1 protocol ip permit
no cdp run
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
transport input ssh
!
scheduler allocate 20000 1000
end